From bd457388528e0f8d8d1296d66565e56ee1d69f2d Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Mon, 31 Aug 2026 05:05:09 +0000 Subject: [PATCH] Update plotly requirement from <6.10.0,>=6.0.0 to >=6.0.0,<7.1.0 Updates the requirements on [plotly](https://github.com/plotly/plotly.py) to permit the latest version. - [Release notes](https://github.com/plotly/plotly.py/releases) - [Changelog](https://github.com/plotly/plotly.py/blob/main/CHANGELOG.md) - [Commits](https://github.com/plotly/plotly.py/compare/v6.0.0...v7.0.0) --- updated-dependencies: - dependency-name: plotly dependency-version: 7.0.0 dependency-type: direct:production ... Signed-off-by: dependabot[bot] --- pyproject.toml | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/pyproject.toml b/pyproject.toml index f323887..afe5261 100644 --- a/pyproject.toml +++ b/pyproject.toml @@ -40,7 +40,7 @@ dependencies = [ "MDAnalysis>=2.9.0,<3.0.0", "numpy>=2.0.0,<2.5.0", "pandas>=2.3.0,<3.1.0", - "plotly>=6.0.0,<6.10.0", + "plotly>=6.0.0,<7.1.0", "pyKVFinder>=0.9.0,<1.0.0", "scikit-learn>=1.7.0,<2.0.0", "tqdm>=4.67.0",