From c364b54886fe97f01a8dc1c09b0905d865220fb9 Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Mon, 14 Sep 2026 07:14:24 +0000 Subject: [PATCH] Update scrapy requirement from >=2.18.0 to >=2.19.0 in /python Updates the requirements on [scrapy](https://github.com/scrapy/scrapy) to permit the latest version. - [Release notes](https://github.com/scrapy/scrapy/releases) - [Changelog](https://github.com/scrapy/scrapy/blob/master/docs/news.rst) - [Commits](https://github.com/scrapy/scrapy/compare/2.18.0...2.19.0) --- updated-dependencies: - dependency-name: scrapy dependency-version: 2.19.0 dependency-type: direct:production ... Signed-off-by: dependabot[bot] --- python/requirements.txt | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/python/requirements.txt b/python/requirements.txt index 67d1e61..64ae8b6 100644 --- a/python/requirements.txt +++ b/python/requirements.txt @@ -11,4 +11,4 @@ autoscraper>=1.1.14 # autoscraper 1.1.x fails build() with beautifulsoup4 4.13+ (empty learned list); keep 4.12.x beautifulsoup4>=4.12.3,<4.13 lxml>=6.1.3 -scrapy>=2.18.0 +scrapy>=2.19.0